configure error “XML::Parser perl module is required for intltool

I got error during installing gedit:



configure error "XML::Parser
perl
module
is required
for intltool



How to solve:

1.Goolgle.

2.See what happened:

/usr/bin/perl -e "require XML::Parser"

3.Then you will got some errors and google for it.

4.I solved my problem by following steps:

(1) change to root
su –
(2) bring up CPAN tool
perl -e shell -MCPAN

(3)install module
install
XML::Parser




知识共享许可协议
本作品《configure error “XML::Parser perl module is required for intltool》verynix创作,采用知识共享署名-非商业性使用-禁止演绎 3.0 Unported许可协议进行许可。
基于verynix.com上的作品创作。
Permissions beyond the scope of this license may be available at verynix.com.

本文链接: http://verynix.com/1074.html

Post Footer automatically generated by wp-posturl plugin for wordpress.

Leave a Reply

Your email address will not be published. Required fields are marked *